Aller au contenu
Laoric

Thrustmaster T16000M

Recommended Posts

Bonjour Citoyens,

J'ai finalement craqué pour le setup "dual Joystick", composé de 2 Thrustmaster T16000M (joystick ambidextre!)

C'est les joysticks les plus rentables niveaux qualité/prix, et dotés d'une excellente précision (même capteur que pour son grand frère, le Warthog).

Donc pour ceux que ça tente, il y a une liquidation du stock chez Conrad.ch, sans frais de port (ajd du moins), pour seulement 57.95 CHF

--> Thrustmaster T.16000M

 

T16000M_1_800x600.jpg

Autant dire que vous aurez un setup parfait pour SC, à moins de 120CHF ! (loins du pris des HOTAS).

Voici une vidéo explicative:

 

Dual T16000M Bindings:

O00TdSL.png

 

[Édit] En complément:

 

Utiliser le programme TARGET avec ces 2 T16000M

 

 

 

Si jamais vos joystick s'éteignent (ne sont plus alimentés) et ne sont plus détectés lorsque vous lancez TARGET, voici comment remédier à ce bug:

1) open regedit (Windows + R, write "regedit" and run it)
2) go to HKEYLOCALMACHINE/SYSTEM/CurrentControlSet/Enum/USB/{Your Device ID here} (all T16000Ms have the ID VID044F&PIDB10A)
3)if you have multiple joysticks, they are listed by their virtual ID (I guess) here. Do the following step for both of them.
4)go to Device Parameters
5)now set AllowIdleIrpInD3 , DeviceSelectiveSuspended , and EnhancedPowerManagementEnabled to 0
restart
 

 

Voilà voilà, à bientôt "in the verse" !

Modifié par Laoric

Partager ce message


Lien à poster
Partager sur d’autres sites

Ca me rappel moi il y a 2 ans ^^

Mais je peux plus le faire, j'ai donné mon 2eme t16000 a DrWiz, en tout cas l'expériense me plaisait et me retente, mais ca manque quand même cruellement de bouton "rapide" sur le joystick. car il y a que le pouce en dehors du tir principal.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut Laoric, tout d'abord merci pour ton mapping et ta config TARGET :01_y: par contre est il normal que j'ai le roll sur la rotation Z du Joystick de gauche? Et une dernière chose malgré la manip du dessus aujourd'hui ça recommence alors qu'hier tout fonctionnait... Tu as déjà eu le cas?

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×